Close

Strona 253 z 253 PierwszyPierwszy ... 153203243251252253
Pokaż wyniki od 2 521 do 2 526 z 2526
  1. #2521

    Domyślnie

    Koledzy, koleżanki ktoś ma może jakiś gotowy patent na jednoczesne zamocowanie dwóch lamp systemowych w dużym m softboxie ? Będę wdzięczny za wskazówki.

  2. #2522

    Domyślnie

    Nawet na trzy:
    https://www.manfrotto.us/joe-mcnally-triflash
    Raczej do softboxów parasolkowych gdzie światło odbija się od czaszy.

  3. #2523

    Domyślnie

    Hejka.
    Mam zagwozdkę z lampą SB900.
    Mam na sali porozstawiane Strobossy 60 Basic i mam tez jedną lampę SB900 podłączoną do odbiornika Navigator.
    Sęk w tym, że robiąc zdjęcia na sali, wszystkie lampy od Quadralite widać na zdjęciach, a Nikona nie ( mimo że świeci). Nie wiem why. Czas na sali max 1/200. Miesiąc temu jeszcze świeciła.

    W czym sęk?

  4. #2524

    Domyślnie

    A przestawiłeś ją w tryb M (manualny)?

  5. #2525

    Domyślnie

    Cytat Zamieszczone przez jamnik Zobacz posta
    A przestawiłeś ją w tryb M (manualny)?
    A dlaczego miałby to robić? Straci wtedy możliwość sterowania z nadajnika.
    Raczej należało by sprawdzić, jeśli są na innych grupach, czy grupa na której jest sabinka, nie jest w TTL.
    FM- Ankieta na luty.
    FM- Zgłoszenia na marzec.
    Tematyczne- 8/20 - Wiosna idzie, niekoniecznie wielkimi krokami.
    Weź udział.
    Albo i nie. Jak chcesz...

  6. #2526

    Domyślnie

    Mam łącznie 7 lamp.
    Ta jest w grupie E z dwoma innymi.
    Jest włączona i podłączona z odbiornikiem i błyska. Tylko ten błysk nie jest widoczny na zdjęciu, więc albo za szybko albo za późno świeci.
    Wszystkie lampy są na manualu. pozostałe 6 oświetlają, a ta nie. Musze sprawdzić na innej - dodatkowej Nissina.

Strona 253 z 253 PierwszyPierwszy ... 153203243251252253

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •