Close

Pokaż wyniki od 1 do 3 z 3
  1. #1
    Oszczędny w słowach
    Dołączył
    06 2015
    Miasto
    Oleśnica
    Posty
    196

    Domyślnie Problem z wywolywaniem RAW w roznych programach

    Zacznę od sytuacji sprzętowej:
    - Pliki RAW z różnych aparatów Nikon, Sony (wszystkich raczej z wiekowych więc trudno przypuszczać, że programy nie umią ich ogarnąć),
    - LR 5.7 mam zainstalowany na jednym komputerze (Win10).
    - RAW Therapy 5.7 i Luminar 3 na innym (Win10),

    Sprawa wygląda tak, że mam jakiś problem z wywoływaniem plików RAW w programach innych niż LR. Po otworzeniu RAW programy te nazwijmy to "masakrują" go i dużo roboty mam by wrócić do akceptowalnych ustawień początkowych obrazu. Denerwuje mnie to bo RAW Therapy i Luminar mam na laptopie z marną matrycą i ciężko jest trafnie ocenić czy dobrane kolory "startowe" są ok czy nie A gdzie tu myśleć o jakiejś edycji

    Nie mogę zbyt zrozumieć czemu tak się dzieje. Jest aż taka różnica, w czytaniu pliku przez różny soft? A może mam coś ustawione co na starcie je psuje i wystarczy to wyłączyć? Przy czym zaznaczę, że wg mnie w programach nic nie namieszałem. Jak się zainstalowały tak są (nie mam jakichś swoich profili, które by się z automatu wczytywały itp).

    Załączę tu przykład tego samego zdjęcia odpalonego w każdym programie i eksportowanego bez żadnych zmian. Plik z Sony DCS-F828 ale z Nikona D600 też mi tak się dzieje.

    Lightroom 5.7
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	LR57_s.jpg
Wyświetleń:	87
Rozmiar:	208,4 KB
ID:	66388

    Raw Therapy 5.7
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	RawT57_s.jpg
Wyświetleń:	87
Rozmiar:	281,1 KB
ID:	66389

    Luminar 3
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	Luminar3_s.jpg
Wyświetleń:	87
Rozmiar:	204,0 KB
ID:	66390

    Plik z LR jest ok. Z innych bardzo ciężko cokolwiek wywalczyć jak z obrazkiem już na starcie dzieje się coś takiego. Jeszcze z RAW T po walce suwakami idzie mi osiągnąć jakiś zadowalający efekt ale z Luminarem najczęściej jestem przegrany No nie potrafię...

  2. #2

    Domyślnie

    Najprawdopodobniej w programie RawTherapee i Luminar masz coś źle ustawione, jakieś wstępne przetwarzanie...

    Tak sprawdziłem na przykładowym RAW z D600 i na domyślnych ustawieniach w programach LR 4.4 oraz RawTherapee 5.6 (Luminara nie posiadam)

    Lightroom 4.4
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	LR_4.4_nikon_d600_15.jpg
Wyświetleń:	6
Rozmiar:	731,2 KB
ID:	66411

    RawTherapee 5.6
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	RT_5.6_nikon_d600_15-1.jpg
Wyświetleń:	7
Rozmiar:	1,15 MB
ID:	66412

    Spróbowałbym odinstalować RawTherapee 5.7 i zainstalować nowszą wersję 5.8.

  3. #3
    Oszczędny w słowach
    Dołączył
    06 2015
    Miasto
    Oleśnica
    Posty
    196

    Domyślnie

    U Ciebie wyszło praktycznie tak samo więc faktycznie można podejrzewać, że coś jednak mam namieszane. Może coś włączyłem/przestawiłem i sam nie pamiętam

Podobne wątki

  1. Różnice w wyświetlaniu w różnych programach.
    By Nikodemo in forum Komputery
    Odpowiedzi: 6
    Ostatni post / autor: 09-12-2021, 11:12
  2. Odpowiedzi: 9
    Ostatni post / autor: 13-04-2017, 08:23
  3. Odpowiedzi: 49
    Ostatni post / autor: 31-05-2015, 12:50
  4. Zmiany a programach
    By ALF in forum Oprogramowanie
    Odpowiedzi: 3
    Ostatni post / autor: 31-03-2013, 21:21
  5. Problem z wyzwalaczami różnych firm
    By jazdownica in forum Lampy błyskowe
    Odpowiedzi: 6
    Ostatni post / autor: 19-08-2012, 22:28

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •