Close

Pokaż wyniki od 1 do 10 z 10
  1. #1

    Domyślnie CS5 po kilku minutach używania zwalnia

    Od jakiegoś czasu może po ponownej deinstalacji systemu CS5 po kilkuminutowym używaniu zwalana. Zwykłe zaznaczenie prostokątne początkowo od ręki a później czekam sekundę albo i dłużej. Podobnie inne narzędzia (pędzel, gumka). Ponowne uruchomienie programu i śmiga jak trzeba, by po kilku minutach zwolnić. (i5 7600 32GB Ram). Wcześniej tego nie było. Może coś w preferencjach?
    D70s + D300 + D700 + D750 + S 14-24/2,8 + S35/1,4 + N50/1,8 + N24-70/2,8 + N70-200/2,8 VRII + SB-800 + SB-900 + Zenit 122 + SLIK PX RO 500D

  2. #2

    Domyślnie

    Jeśli masz dwa fizyczne dyski w kompie to sprawdź w preferencjach PSa jak masz ustawione dyski magazynujące, w/c ustaw na inny nie systemowy

  3. #3

    Domyślnie

    Sprawdź czy się CPU nie przegrzewa bo wtedy może obniżać taktowanie. Mogą tez pojawiać się jakieś watki działające w tle które obciążają komputer.

  4. #4

    Domyślnie

    A jaki masz Windows? Bo jak 10, to lepiej pracować w trybie zgodności z Windows 7.

  5. #5

    Domyślnie

    Cytat Zamieszczone przez mazon Zobacz posta
    Jeśli masz dwa fizyczne dyski w kompie to sprawdź w preferencjach PSa jak masz ustawione dyski magazynujące, w/c ustaw na inny nie systemowy
    Zmieniałem dyski i nic to nie dało. Pozostałem przy systemowym, najszybszym.
    Cytat Zamieszczone przez Zbyszek Zobacz posta
    Sprawdź czy się CPU nie przegrzewa bo wtedy może obniżać taktowanie. Mogą tez pojawiać się jakieś watki działające w tle które obciążają komputer.
    Wystarczy ponownie uruchomić program by śmigał jak trzeba, zatem chyba się nic nie grzeje.
    Cytat Zamieszczone przez markB Zobacz posta
    A jaki masz Windows? Bo jak 10, to lepiej pracować w trybie zgodności z Windows 7.
    Pracuję na W10. Wcześniej nie było takich objawów przy dziesiątce. Czy ten tryb zgodności można jakoś ustawić na W7?
    D70s + D300 + D700 + D750 + S 14-24/2,8 + S35/1,4 + N50/1,8 + N24-70/2,8 + N70-200/2,8 VRII + SB-800 + SB-900 + Zenit 122 + SLIK PX RO 500D

  6. #6

    Domyślnie

    Zerknij co ci zapełnia pamięć RAM i czy czasem nie masz padniętej np jednej kostki, takie efekt był u znajomego i okazało się że padła jedna kostka i jechał na 4GB.

  7. #7

    Domyślnie

    1/Sprawdź ile RAM przydzieliłeś (performance - memory usage) 2/ scratch disk powinien być na innym dysku niż boot. 3 CS5 wyświetla w palecie info informacje - Efficiency w %, wielkość scratchu, itd. Co podaje? Też mam CS5 na W10 i działa bez problemu.

  8. #8

    Domyślnie

    Cytat Zamieszczone przez kri-kri Zobacz posta
    1/Sprawdź ile RAM przydzieliłeś (performance - memory usage) 2/ scratch disk powinien być na innym dysku niż boot. 3 CS5 wyświetla w palecie info informacje - Efficiency w %, wielkość scratchu, itd. Co podaje? Też mam CS5 na W10 i działa bez problemu.
    1. 60% czyli nieco ponad 15 GB
    2. Ustawiałem na innym i po dłuższej pracy (kadrowanie kilkudziesięciu zdjęć) znowu zwalniał. Ponowne uruchomienie programu i śmiga, by po pewnym czasie zwolnić.
    3. 60%
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	pref.jpg
Wyświetleń:	41
Rozmiar:	59,1 KB
ID:	52145
    D70s + D300 + D700 + D750 + S 14-24/2,8 + S35/1,4 + N50/1,8 + N24-70/2,8 + N70-200/2,8 VRII + SB-800 + SB-900 + Zenit 122 + SLIK PX RO 500D

  9. #9

    Domyślnie

    Na słabszym komputerze mam przy starcie efficiency 100%. Ja bym zwiększał dedykowany ram i obserwował. Poniżej 100% oznacza, że Ram jest pełny I musi podpierać się dyskiem.

    - - - - kolejny post - - - - - -

    Jak zwolni to zamiast restartu spróbuj zrobić edit-purge-all i zobacz czy przyspiesza.

  10. #10

    Domyślnie

    Cytat Zamieszczone przez Jolania Zobacz posta
    Pracuję na W10. Wcześniej nie było takich objawów przy dziesiątce. Czy ten tryb zgodności można jakoś ustawić na W7?
    https://support.microsoft.com/pl-pl/...0-54eea0f45938

Podobne wątki

  1. D300 - tryb seryjny zwalnia na RAWie
    By misiaczyk in forum Nikon DSLR - D100 - D850, Df
    Odpowiedzi: 6
    Ostatni post / autor: 30-01-2012, 21:31
  2. Nikon Cp8800 nie zwalnia migawki
    By nwgienek in forum Aparaty cyfrowe kompaktowe - Coolpix
    Odpowiedzi: 1
    Ostatni post / autor: 17-10-2010, 09:41
  3. Nikon Transfer zwalnia z upływem zdjęć
    By Paput in forum Oprogramowanie
    Odpowiedzi: 2
    Ostatni post / autor: 26-09-2010, 19:10
  4. Dodałem 1 GB ramu i zwalnia
    By Jolania in forum Oprogramowanie
    Odpowiedzi: 18
    Ostatni post / autor: 23-08-2008, 13:11
  5. kilku super gości :) + jeszcze kilku ;)
    By Pawel Pawlak in forum Plenery i warsztaty rok 2005 (Mysłakowice, Tomaszów Mazowiecki)
    Odpowiedzi: 20
    Ostatni post / autor: 24-04-2005, 23:53

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •