Close

Pokaż wyniki od 1 do 3 z 3
  1. #1

    Domyślnie Ostość z teleeobiektywem

    Cześć, to mój pierwszy post na forum, więc witam wszystkich

    Kilka miesięcy temu zrobiłem długo wyczekiwaną aktualizację sprzętu: D500 + teleobiektyw 600mm - konkretnie Sigma 150-600mm DG OS HSM Contemporary. Przez wiele lat używałem D3200 i teleobiektywu Nikona 300mm. Wiedziałem, że przesiadka z tego wiekowego zestawu nie będzie trywialna i że będę musiał się wiele nauczyć od nowa.

    Proszę o pomoc, bo jedna rzecz nie daje mi spokoju. Mam wrażenie, że jeśli fotografowane są względnie małe obiekty, to auto-focus nie daje rady i większość fotografii jest po prostu rozmyta. Jako przykład zdjęcia z dzisiaj http://0x80.pl/f/2019-07-06/. Stałem ok. 8-10m od tego ptaszka, z pewnością focus nie był na jego głowie, ale na zdjęciu nic nie jest ostre. Wiem, że cała scena jest trochę ciemna, ale identycznie złe efekty uzyskuję przy jasnym świetle.

    Fotografuję z ręki, przy ustawianiach AF-C, 5 punktach AF (zwykle centralnie), przesłonie 1/2000s (lub krótszej), zwykle sam ustawiam ISO, czasem zdaje się na automatyczne ISO. Do tego robię szybkie serie (20 klatek/sek), tak żeby z tych kilku ujęć było co wybierać. Co tu mogę poprawić? Które ustawienia aparatu zweryfikować --- mam chyba większość domyślnych, zmieniłem wartość "Focus tracked with lock-on" na szybszą, zgodnie z sugestią z https://www.youtube.com/watch?v=MCI1tL-aHcE.

  2. #2

    Domyślnie

    W tym przypadku proponuję wysłać szkło do Sigmy na kalibrację. Miałem podobnie po zakupie 100-400. Po kalibracji trafia w punkt na każdej ogniskowej.
    D7100 | S 10-20 | S 17-50 | S 100-400

  3. #3

    Domyślnie

    Dziękuję.

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •