Close

Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 15
  1. #1

    Domyślnie Nikon F4 problem

    Cześć
    Mam problem w swojej F4!!
    Po zamknięciu klapki od komory kliszy i naciśnięciu spustu zaczyna mrugać czerwona diodka i blokują się wszystkie funkcje aparatu. Czerwona diodka mruga szybko przez kilkanaście sekund po czym aparat znów się odblokowuje. Dzieje się tak za każdym razem niezależnie czy w komorze jest klisza czy jej nie ma. Dźwięk migawki w takiej sytuacji jest również inny niż normalnie.
    Miał ktoś podobny problem? da się coś z tym zrobić czy to niestety elektronika?

  2. #2

    Domyślnie

    A działał wcześniej normalnie, czy nie wiesz tego? Ja w F801s miałem podobny objaw jak mi się kończyła migawka...

  3. #3

    Domyślnie

    Cytat Zamieszczone przez madebyzosiek Zobacz posta
    A działał wcześniej normalnie, czy nie wiesz tego? Ja w F801s miałem podobny objaw jak mi się kończyła migawka...
    Niestety nie wiem. Kupiłem aparat na allegro jako "działający", niestety od niezbyt uczciwego sprzedawcy. Uszkodzony był pryzmat, który wymieniłem ale okazało się, że to nie była jego jedyna wada...

  4. #4

    Domyślnie

    Cytat Zamieszczone przez kubaSl Zobacz posta
    Niestety nie wiem. Kupiłem aparat na allegro jako "działający", niestety od niezbyt uczciwego sprzedawcy. Uszkodzony był pryzmat, który wymieniłem ale okazało się, że to nie była jego jedyna wada...
    No właśnie, allegro... Spróbuj się skontaktować z kolegą @Studio5s w tej sprawie. Moim zdaniem nie działa Ci naciąg, albo sypie się migawka.

  5. #5

    Domyślnie

    To chyba jednak normalny objaw.

    http://www.mir.com.my/rb/photography...res/index1.htm
    Sekcja OTHERS

    Aparat w tym czasie ustawia film na pierwszą klatkę. Co prawda w żadnym analogu jaki miałem, nie trwało to 16 sekund, ale raz, że mogę już niedokładnie pamiętać, dwa F4 był jednym z pierwszych Nikonów z wbudowanym napędem.
    @kubaSl o jakim dźwięku migawki w trakcie tej blokady piszesz. Skoro aparat nie reaguje to nie wyzwolisz też migawki, to raczej dźwięk silnika, który przewija kliszę. Dodatkowo w tym co podlinkowałem, napisali, że właśnie F4 w przeciwieństwie do poprzednich jednocyfrówek Nikona (z motorem) nie kłapie migawką podczas ustawiania klatki numero uno.
    Pozdrawiam!
    Tomasz Zych
    tomzych.com
    analogowiortodoksi.pl

  6. #6

    Domyślnie

    Aaaa, to może tak jak w F301 i F501, że aparat robi coś jakby cztery zdjęcia i w tym czasie mawiaja film? Ale po tej czynności wszystko powinno działać. Kolejny raz taki "objaw" jest po ponownym otwarciu klapki.
    Edyta: Choć z drugiej strony jemu jednak jest bliżej do F801, F90, który po prostu mawiał film po zamknięciu klapki...

  7. #7

    Domyślnie

    Cała seria FX01 i F4 to jeden miot Nikona, zatem rozwiązania mogą być podobne.
    Pozdrawiam!
    Tomasz Zych
    tomzych.com
    analogowiortodoksi.pl

  8. #8

    Domyślnie

    Cytat Zamieszczone przez zdyboo Zobacz posta
    Cała seria FX01 i F4 to jeden miot Nikona, zatem rozwiązania mogą być podobne.
    No to raczej kolega ma wszystko sprawne. Pytanie czy po tym zachowaniu aparat działa w pełni normalnie? Bo to zachowanie to nawijanie filmu i brzmi po prostu jak kilka zdjęć w serii.

  9. #9

    Domyślnie

    Cytat Zamieszczone przez zdyboo Zobacz posta
    To chyba jednak normalny objaw.

    http://www.mir.com.my/rb/photography...res/index1.htm
    Sekcja OTHERS

    Aparat w tym czasie ustawia film na pierwszą klatkę. Co prawda w żadnym analogu jaki miałem, nie trwało to 16 sekund, ale raz, że mogę już niedokładnie pamiętać, dwa F4 był jednym z pierwszych Nikonów z wbudowanym napędem.
    @kubaSl o jakim dźwięku migawki w trakcie tej blokady piszesz. Skoro aparat nie reaguje to nie wyzwolisz też migawki, to raczej dźwięk silnika, który przewija kliszę. Dodatkowo w tym co podlinkowałem, napisali, że właśnie F4 w przeciwieństwie do poprzednich jednocyfrówek Nikona (z motorem) nie kłapie migawką podczas ustawiania klatki numero uno.
    Po załadowaniu kliszy i strzale normalnie nawinął kliszę i rozpoczął odliczanie ale za każdym strzałem przez kilkanaście sekund mruga lampka i blokuje się aparat. Klatki są odliczane normalnie i na koniec kliszy świeci stałym światłem czyli prawidłowo. Zwija kliszę również prawidłowo. Problemem jet to blokowanie aparatu

    - - - - kolejny post - - - - - -

    Cytat Zamieszczone przez madebyzosiek Zobacz posta
    No to raczej kolega ma wszystko sprawne. Pytanie czy po tym zachowaniu aparat działa w pełni normalnie? Bo to zachowanie to nawijanie filmu i brzmi po prostu jak kilka zdjęć w serii.
    no właśnie nie działa. Wiem jak powinien działać bo miałem już z nim do czynienia i porównywałem też z innym egzemplarzem. To się dzieje po każdorazowym strzale.

  10. #10

    Domyślnie

    W takim wypadku zostaje tylko serwis lub zwrot.
    Z pierwszego postu wynikało, że to tylko po zamknięciu pleców aparatu takie coś masz.
    Pozdrawiam!
    Tomasz Zych
    tomzych.com
    analogowiortodoksi.pl

Strona 1 z 2 12 OstatniOstatni

Podobne wątki

  1. Nikon Nikkor 35 mm f/1.8G AF-S DX + Nikon D5300 = problem z ostrością?
    By Quatspot in forum Nikon DSLR - D40-D90 i D3000-D7500
    Odpowiedzi: 5
    Ostatni post / autor: 28-05-2018, 22:48
  2. Nikon D90 Problem
    By feergy in forum Nikon DSLR - D40-D90 i D3000-D7500
    Odpowiedzi: 16
    Ostatni post / autor: 02-03-2012, 22:57
  3. Problem z nikon d1
    By maroto in forum Nikon DSLR - D1 - D5
    Odpowiedzi: 11
    Ostatni post / autor: 16-05-2009, 08:16
  4. Problem-nikon d80+N50/1.8
    By koofel in forum Nikon DSLR - D40-D90 i D3000-D7500
    Odpowiedzi: 15
    Ostatni post / autor: 26-11-2008, 18:35
  5. Nikon D50 No Problem-mały Problem
    By aguniar in forum Nikon DSLR - D40-D90 i D3000-D7500
    Odpowiedzi: 7
    Ostatni post / autor: 12-11-2006, 09:25

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •