Close

Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 11
  1. #1

    Domyślnie Nikon D90 zwarcie/migająca lampka po wyłączeniu aparatu

    Witam wszystkich.

    Mam problem z moim D90. Opiszę wszystko od początku. Kiedy robiłem zdjęcie z wbudowaną lampą błyskową, znajomy przez przypadek na mnie wpadł i poskutkowało to wyłamaniem ząbka w body, który zamyka lampę. Teraz lampa jest zaklejona taśmą. Inaczej była by cały czas otwarta.

    Nie to jest jednak najgorsze. Od tego samego czasu, w aparacie po wyłączeniu go, cały czas miga lampka (ta mała żółta, która jest niżej gumy na body, od strony ekranu LV - jest dokładnie po jego prawej stronie). Powoduje to szybkie zużywanie się baterii. Po jakimś czasie problem ustał. Nie wiem... sam się "naprawił" czy co... Ale gdy pojechałem w tym roku na obóz pod namioty wszystko powróciło. Nawiasem mówiąc uszkodzenie go, też miało miejsce na obozie pod namiotami. Nie wiem czy wpływ wilgoci ma wpływ czy co...

    Zaznaczyć chyba trzeba, że kiedy aparat jest włączony, wszystko jest ok. Kiedy wyłączam - zaczyna migać, do czasu rozładowania baterii. Ważne jest też to, że jak wyciągnę kartę pamięc, to również owa lampka przestaje migać i jest chyba wszystko w porządku.

    Zwracam się do Was z prośbą o pomoc. W serwisie mi powiedzieli, że to może być uszkodzona elektronika i koszt jej naprawy to 800 zł ok.

    Pozdrawiam Was.

  2. #2

    Domyślnie

    Ta lampka to właśnie wskaźnik zapisu na karcie. Jeśli problem wystąpił po uderzeniu i czasami znika, to może świadczyć i pęknięciu ścieżki lub zimnym lucie. Bardzo wredne do zdiagnozowania. A próbowałeś z różnymi kartami?
    zestaw turysty D7500, N 10-20, N 16-80, N 70-300 AF-P VR DX, BeFree carbon. D750 + N 24-70/2.8, N 70-200/4, N 35/1.8G, N 50/1.8G, N 55/3.5.
    było D70, D40, D60, D80, D90, D700, D7000, D7100, D600, D7200.

    moje pstryki, na fejsie, naprawy Nikon

  3. #3

    Domyślnie

    Tak, próbowałem wkładać inne karty. Żadnej zmiany, lampka miga, jak migała. Problem zniknął raz na chwilę. Usterka powstała 2 lata temu prawie i zniknęła raz na kilka miesięcy. Teraz jest nadal.

  4. #4

    Domyślnie

    Tu jest cały wątek o problemie migającej diody wraz z rozwiązaniem, które niektórym pomogło:

    http://www.dpreview.com/forums/threa...-post-37539971

  5. #5

    Domyślnie

    Kurcze... Koledzy, czy mogę prosić o pomoc w przetłumaczeniu? Co tam dokładniej piszą, że należy zrobić? Z angielskim mam na bakier... Dzięki z góry.

  6. #6

    Domyślnie

    Autor wątku pisze że rozwiązał problem przesuwając paznokciem włącznik aparatu aż do podświetlenia wyświetlacza, a następnie gwałtownie go puścił pozwalając by sprężyna samoistnie cofnęła włącznik aż do pozycji OFF.
    Dziwne rozwiązanie jak dla mnie, ale poniżej kilku użytkowników napisało że sposób ten wyeliminował u nich błąd migającej diody.

  7. #7

    Domyślnie

    Dzięki Obelix. Szczerze mówiąc właśnie tak mniej więcej to z tłumaczenia mi wychodziło, ale nie sądziłem, że to jednak na 100% o to chodzi. Zrobiłem ten eksperyment raz - nie zadziałało, drugi - również, 3,4... Za gdzieś 5 podejściem jednak problem na tę chwilę USTĄPIŁ!!!. Sprawdziłem stan naładowania baterii i zostawiłem aparacik. Lampka nie miga, zobaczymy czy bateryjka będzie się rozładowywać nadal. Dzięki Wam za odpowiedzi. Dam znać jak się sprawa u mnie skończyła. Pozdrawiam!

  8. #8

    Domyślnie

    Obiecałem, że napiszę po jakimś czasie o problemie, który u mnie ustąpił po tym zabiegu z włącznikiem aparatu. Po wyjeździe w Gorgany na Ukrainie i niekorzystnych warunkach na jakie mój aparacik był narażony nic nie powróciło. Problem uznaję za rozwiązany. Pozdrawiam!

  9. #9

    Domyślnie

    Witam
    Odgrzewam kotleta związanego z tym tematem...
    Moja D90 tez cierpi na tę przypadłość... dużo męczyłem się i szukałem na temat "zielonej diody drenującej akumulator" aż trafiłem na ten wpis...
    Potwierdzam, ten sposób działa i pomaga... chodź na chwile... zawsze już muszę pamiętać o wspomnianym sposobie wyłaczania lustrzanki - jeśli tego nie dopilnuje... rano zazwyczaj jest martwa!
    Czy ktoś ma jakieś sugestie jeszcze? czy ktoś meczy się tak jak ja? Chyba to wina włącznika? może ma zabrudzone styki? CHYBA SERWIS mnie czeka?
    jak myślicie?

  10. #10

    Domyślnie

    Witam.
    Można spróbować naprawić górną elektronikę, ale nie każda się daje. Wtedy zostaje jej wymiana.
    Pozdrawiam.

Strona 1 z 2 12 OstatniOstatni

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •