Close

Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 14
  1. #1

    Domyślnie d750 af nie łapie za kazdym razem

    witam
    po wymianie migawki przez serwis zaczął sie problem z af z sigmą 85mm. dzieje sie to tylko wtedy gdy przepinam 35 i 85.
    35 działa bez zarzutu i za kazdym razem ale po zmianie na 85 af nie reaguje i zeby zaczął to musze wcisnac z boku przycisk pv od podgladu głebi ostrosci. wciskam raz lub dwa i zaczyna działac. 85 w inny body działa normalnie.
    i jak żyć z tym?

  2. #2

    Domyślnie

    35 i 85 od Sigmy? Moze potrzebny update firmware?

  3. #3

    Domyślnie

    tak obie sigmy f1.4. firmware w d750 mam "przedostatni" a nowy nic nie wnosi.

  4. #4

    Domyślnie

    ...ale mowa jest o firmware obiektywów, a nie body

  5. #5

    Domyślnie

    ok ale czy wtedy raczej w ogole by nie działało
    a nie jak w tej chwili raz działa, raz za którymś razem

  6. #6

    Domyślnie

    Cytat Zamieszczone przez carbal Zobacz posta
    witam
    po wymianie migawki przez serwis zaczął sie problem z af z sigmą 85mm. dzieje sie to tylko wtedy gdy przepinam 35 i 85.
    35 działa bez zarzutu i za kazdym razem ale po zmianie na 85 af nie reaguje i zeby zaczął to musze wcisnac z boku przycisk pv od podgladu głebi ostrosci. wciskam raz lub dwa i zaczyna działac. 85 w inny body działa normalnie.
    i jak żyć z tym?
    W momencie zablokowania przekręć pierścieniem af obiektywu kilka razy w lewo i prawo i powiedz czy odblokowała się.

  7. #7

    Domyślnie AF w D750 zawiesza się

    Cytat Zamieszczone przez Dariusz Breś Zobacz posta
    W momencie zablokowania przekręć pierścieniem af obiektywu kilka razy w lewo i prawo i powiedz czy odblokowała się.
    Mam podobny problem . Po wizycie aparatu w serwisie odnośnie migawki całkiem nieoczekiwanie zawiesza się AF zarówno z Nikkorami jaki i Sigmą. Nie pomaga zmiana obiektywu czy wyjęcie aku. Zawieszenie może trwać czasami kilka minut. Nie wyświetla się żaden komunikat błędu. Wysłałem aparat do serwisu ale stwierdzili że wszystko jest ok i zrobiono ponowną regulację AF oraz czyszczenie. Nie pomogło. Wywołanie usterki jest tak losowe i nie potrafię jej wywołać na zawołanie. Przy kolejnym zawieszeniu sprawdzę patent z kręceniem pierścienia. Może jeszcze ktoś ma podobny problem i jak sobie z tym radzi?
    Oczywiście nie mówimy tu o brudnych stykach czy uszkodzonym bagnecie lub niechcącym przelączeniu na MF w obiektywie czy korpusie.

  8. #8

    Domyślnie

    ku... mam to samo i też zastanawiam się wot de fak jest nie tak z tym aparatem, i dzieje się to losowo, na losowym obiektywie (nikkory też) i czasem przechodzi od razu czasem za 20 minut...


    Cytat Zamieszczone przez darek.g Zobacz posta
    Mam podobny problem . Po wizycie aparatu w serwisie odnośnie migawki całkiem nieoczekiwanie zawiesza się AF zarówno z Nikkorami jaki i Sigmą. Nie pomaga zmiana obiektywu czy wyjęcie aku. Zawieszenie może trwać czasami kilka minut. Nie wyświetla się żaden komunikat błędu. Wysłałem aparat do serwisu ale stwierdzili że wszystko jest ok i zrobiono ponowną regulację AF oraz czyszczenie. Nie pomogło. Wywołanie usterki jest tak losowe i nie potrafię jej wywołać na zawołanie. Przy kolejnym zawieszeniu sprawdzę patent z kręceniem pierścienia. Może jeszcze ktoś ma podobny problem i jak sobie z tym radzi?
    Oczywiście nie mówimy tu o brudnych stykach czy uszkodzonym bagnecie lub niechcącym przelączeniu na MF w obiektywie czy korpusie.
    sporo gratów

  9. #9

    Domyślnie

    Widzę , że nie jestem sam z problemem zawieszania AF w D750. Poszukuję osób które mają podobny problem. Możliwe ,że jak będzie nas więcej to uda się zdiagnozować przyczynę a następnie naprawić to w serwisie. Wczoraj kolejna zawiecha na pół godziny w kluczowym momencie imprezy.
    Kręcenie pierścieniem ostrości nie pomaga.

  10. #10

    Domyślnie

    Na którym firmware D750 występuje ten problem? Mam 2 Sigmy HSM i na 1.12 problemu nie mam. Po wymianie migawki Sigmy zaczęły mi w trybie lv działać, czego wcześniej nie miałem.
    D750, A7II

Strona 1 z 2 12 OstatniOstatni

Podobne wątki

  1. Dwa ekrany, na każdym co innego.
    By misio-jedi in forum Komputery
    Odpowiedzi: 4
    Ostatni post / autor: 18-05-2016, 22:57
  2. SB900 nie błyska za każdym razem
    By papen in forum Lampy błyskowe
    Odpowiedzi: 6
    Ostatni post / autor: 01-07-2014, 09:32
  3. sb900 nie wyzwala za kazdym razem
    By blow in forum Lampy błyskowe
    Odpowiedzi: 3
    Ostatni post / autor: 25-06-2013, 06:06
  4. OC auta-w każdym przypadku obowiązkowe?
    By Kasandra in forum Poradnictwo niefotograficzne
    Odpowiedzi: 38
    Ostatni post / autor: 29-07-2012, 01:33

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •