Close

Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 12
  1. #1

    Domyślnie lr wyłacza turboboost windows 10

    mam problem lenovo y50-70 win10 pro z lr klasik, zauważyłem spadek pracy od jakiś 2-3 tyg i co zauważyłem ze gdy włączam lr po chwili wyłącza się turbo boost i działa na 2.6 mój procek po wyłączeniu turbo się ponownie uruchamia, oczywiście laptop ma ustawiona wysoka wydajność , jakies sugestie ?

    zauwazylem ze przy eksporcie nie dziala turbo boost, natomiast jak pracuje to niekiedy sie zalacza ale gdy pracuje wiecej rdzeni cos go spowalnia ;/ na 2.6
    Ostatnio edytowane przez witboy ; 16-01-2018 o 20:50
    d750 + d800+dk17m+dk19+ gripy newell+> nikkor 28 1.8g , Jupiter 37a, sigma 35 art, sigma 24 art, sigma 50 art, sigma 85 art +> sb910 + 400ws z aku +yn685 -> kiev 60 + sonnar 180
    https://500px.com/witoldpiotrowski

  2. #2

    Domyślnie

    Aktualizacja po meltdown I Spectre?

  3. #3

    Domyślnie

    A masz pewność, że wcześniej się włączał?

    Z tego co pamiętam, to turbo boost ma to do siebie, że działa tylko jeśli wykorzystywany jest jeden rdzeń procesora.
    Jeśli pracuje jednocześnie więcej niż jeden rdzeń (a tak na pewno się dzieje przy eksporcie), to zegar nie wyjdzie powyżej bazowego, w Twoim przypadku 2.6.

  4. #4

    Domyślnie

    tylko ze to nie dotyczy samego eksportu tylko nawet zmiany ev czy innych suwaków na pojedynczym pliku tez zwalnia, samo przegladanie bajka ale praca na pliku i nagle 2.6 rozumiem ze zwolni ale bez przesady ;/
    d750 + d800+dk17m+dk19+ gripy newell+> nikkor 28 1.8g , Jupiter 37a, sigma 35 art, sigma 24 art, sigma 50 art, sigma 85 art +> sb910 + 400ws z aku +yn685 -> kiev 60 + sonnar 180
    https://500px.com/witoldpiotrowski

  5. #5

    Domyślnie

    Zwróć uwagę, czy zaraz po uruchomieniu komputera (kiedy jeszcze jest zimny) też są te objawy.
    Może to problem z temperaturą (thermal throtling) - wtedy też zegar jest zmniejszany.
    Odpal w trakcie pracy hwinfo (https://www.hwinfo.com/download.php) z odczytem sensorów i obserwuj.


    Swoją drogą, trop adming też jest dobry, nie znam dokładnego wpływu tych aktualizacji na wydajność w lr, ale na pewno jakiś jest.

  6. #6

    Domyślnie

    temperatury widze w xtu i sa do 80 st co w przypadku tego lapa to mozna smialo powiedziec ze jest zimny poprostu jak cokolwiek robie to spada taktowanie jak nic nie robie na lr tylko sobie wisi to jest normalnie
    d750 + d800+dk17m+dk19+ gripy newell+> nikkor 28 1.8g , Jupiter 37a, sigma 35 art, sigma 24 art, sigma 50 art, sigma 85 art +> sb910 + 400ws z aku +yn685 -> kiev 60 + sonnar 180
    https://500px.com/witoldpiotrowski

  7. #7

    Domyślnie

    Turboboost włącza się tylko i wyłącznie gdy jest zapotrzebowanie na dodatkową moc procesora, a przynajmniej tak to powinno działać jak nic nie jest skopane w systemie ani sterownikach.
    Dodatkowo w niektórych procesorach z pełną prędkością działa tylko dla 1 rdzenia, przy użyciu większej ilości prędkość spada, a w niektórych dostępne tylko i wyłącznie dla 1 rdzenia.

    Jeśli chodzi o 80stC, to jest już temperatura, przy której na 100% działa TC i turboboost może już się nie włączać.

    No i jeszcze dochodzi sprawa czy to turbo jest mu potrzebne w danej chwili. LR poza importem (generowanie podglądów) i eksportem nie potrzebuje wcale tak dużo mocy procesora, żeby warunkowało to uruchomienie turbo.
    Certo Six 2.8/80, Zenity, Praktica BX20
    Nikon
    D7000; S17-50/2.8, D610; 16--200/2.8, T70-300USD | Metz 50 AF-1

  8. #8

    Domyślnie

    tc jest w przypadku 95 st chyba w lapie, wiem bo temat temperatur w y50 jest mi dobrze znany, nie chodzi ze cos nigdy nie dzialalo, dzialo i to bardzo dobrze ale od jakiegos czasu nie dziala....
    d750 + d800+dk17m+dk19+ gripy newell+> nikkor 28 1.8g , Jupiter 37a, sigma 35 art, sigma 24 art, sigma 50 art, sigma 85 art +> sb910 + 400ws z aku +yn685 -> kiev 60 + sonnar 180
    https://500px.com/witoldpiotrowski

  9. #9

    Domyślnie

    Może to będzie wskazówką jeszcze - jakiś czas temu MS grzebał w planach, usuwając stare plany "Max performance" i "Power saver" zostawiając jedyny słuszny "Balanced".
    Tu masz opis http://www.rawinfopages.com/tips/201...in-windows-10/

    Z tego co widzę u mnie, to domyślnie, nawet z ustawieniem "Max performance" w tray'u zegar zwalnia jeśli procesor nie jest obciążony.

  10. #10

    Domyślnie

    plany robilem swoje na max wydajnosc dzialam tez na tym nowym suwaczku i to samo lr ale tez zauwazylem ze viewnx tak samo jak na tym nikonowskim programie np zmiejszalem zdj to spada do 2.6 zaczyna mnie to irytowac ;/
    d750 + d800+dk17m+dk19+ gripy newell+> nikkor 28 1.8g , Jupiter 37a, sigma 35 art, sigma 24 art, sigma 50 art, sigma 85 art +> sb910 + 400ws z aku +yn685 -> kiev 60 + sonnar 180
    https://500px.com/witoldpiotrowski

Strona 1 z 2 12 OstatniOstatni

Podobne wątki

  1. Power Mac G5 niespodziewanie wyłącza się
    By leon001 in forum Komputery
    Odpowiedzi: 8
    Ostatni post / autor: 20-03-2010, 16:35
  2. Odpowiedzi: 10
    Ostatni post / autor: 10-03-2010, 09:04
  3. Wyłącza się 8700 :(
    By cebulka in forum Aparaty cyfrowe kompaktowe - Coolpix
    Odpowiedzi: 2
    Ostatni post / autor: 21-09-2007, 08:04
  4. D70 się nie wyłącza
    By Nikorett in forum Nikon DSLR - D40-D90 i D3000-D7500
    Odpowiedzi: 2
    Ostatni post / autor: 27-05-2007, 13:29
  5. COOLPIX3100 - sam się wyłącza.
    By JAREK3100 in forum Aparaty cyfrowe kompaktowe - Coolpix
    Odpowiedzi: 5
    Ostatni post / autor: 18-11-2006, 10:45

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •