Close

Pokaż wyniki od 1 do 3 z 3
  1. #1

    Domyślnie Lagi w LR przy korekcjach lokalnych po włączeniu wsparcia karty graficznej

    Hej. Ten temat chyba gdzieś jest znany, ale ja nie do końca znalazłem rozwiązanie/zrozumienie problemu. Nabyłem nowy laptop na którym LR chodzi elegancko, z wyjątkiem korekcji lokalnych, konkretnie ruchu pędzla - występują straszne lagi. Po wyłączeniu w Preferences -> Performance akceleracji procesorem graficznym (konkretnie Nvidia GeForce 940 mx) wszystko śmiga elegancko. Niby powodem może być jakiś konflikt z OpenGL czy DirectX, ale mam niby najnowszą wersję DirectaX czyli 12 więc nie rozumiem, czemu z pomocą grafiki jest gorzej niż bez tej pomocy. Jeśli już było (a pewnie tak), to sorry, ale nie mogę tego odkopać.
    Psioniczni.pl Don't panic! Stay psionic!

  2. #2

    Domyślnie

    Wsparcie karty graficznie przy LR nie oznacza szybszego działania.
    Na słabszych kartach wręcz przeciwnie. Po włączeniu wsparcia karty LR używa dużo "cięższych" algorytmów i potrzebuje do tego bardzo mocnej karty, aby chodziło to płynnie.
    Certo Six 2.8/80, Zenity, Praktica BX20
    Nikon
    D7000; S17-50/2.8, D610; 16--200/2.8, T70-300USD | Metz 50 AF-1

  3. #3

    Domyślnie

    Cytat Zamieszczone przez GonzoG Zobacz posta
    Wsparcie karty graficznie przy LR nie oznacza szybszego działania.
    Na słabszych kartach wręcz przeciwnie. Po włączeniu wsparcia karty LR używa dużo "cięższych" algorytmów i potrzebuje do tego bardzo mocnej karty, aby chodziło to płynnie.
    Dzięki za odpowiedź, ale podrążę temat. O ile przy wyłączeniu wsparcia grafiki korekcje lokalne działają ok, o tyle dziwne rzeczy robią mi sie przy suwakowaniu. Tj. obraz - zdjęcie drga, jego prawa krawędź się jakby rozciągała na 2mm i kurczyła. Po zaznaczeniu wsparcia karty problem ustaje, no ale znów lagi w pędzlu korekt miejscowych. Czy to możliwe, że w starym lapku sprzed 10 lat było wszystko ok, a teraz procek nie wyrabia bo ma to obrobić na ekranie FHD zamiast 1366x768? Przecież on i tak obrabia piksele 6000x4000 tylko ich nie wyświetla. W starym lapku był procek AMD Phenom II X3 N830, w nowym jest Intel Core i5-7200U. Wyczytałem gdzieś na zagranicznych stronach, że inżyniery z Adobe akcelerację karta graficzną podłączyli do wszystkiego prócz właśnie korekcji lokalnych za pomocą pędzla (bo gradientowe już są w wsparciu grafiki) oraz korekcje plam. Więc jak jest zaznaczone wsparcie grafiki to wówczas jakoś procek chodzi inaczej, niby wolniej i niewspomagane korekcje lagują.
    No a może to skakanie obrazka w czasie suwakowania może być spowodowane czym innym, cosik nie zaznaczyłem przy instalacji i konfiguracji na nowym sprzęcie?
    Psioniczni.pl Don't panic! Stay psionic!

Podobne wątki

  1. Odpowiedzi: 7
    Ostatni post / autor: 21-02-2017, 11:28
  2. Odpowiedzi: 7
    Ostatni post / autor: 26-01-2015, 22:17
  3. Rozdzielczosci karty graficznej
    By MARTINK in forum Komputery
    Odpowiedzi: 7
    Ostatni post / autor: 01-04-2010, 09:57
  4. Wybór Karty Graficznej
    By ragnar in forum Komputery
    Odpowiedzi: 9
    Ostatni post / autor: 23-04-2008, 19:35
  5. proszę o poradę w sprawie karty graficznej..
    By malyandrzejek in forum Komputery
    Odpowiedzi: 6
    Ostatni post / autor: 07-03-2008, 16:46

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •