Close

Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 25
  1. #1

    Domyślnie Instrukcja Capture One LE

    Witam serdecznie!
    Korzystając z ostatnich dni na aktywację Capture One LE, kupiłem w dniu dzisiejszym SanDisk 1GB za kwotę 83 zł. Program pobrałem z internetu i chciałbym się zagłębic w tajniki tego programu- ale .... jestem człowiekiem starej daty kiedy chodziłem do szkoły kazano uczyć się tylko j. wschodnich. W związku z tym mam pytanie Czy istnieje broszura lub coś podobnego omawiająca poszczególne czynności w naszym kochanym języku ojczystym. Wolałbym sam uczyć się na podsawie podręcznika niż przynudzać na forum, gdyż wybiegając do przodu będą natychmiast odpowiedzi abym zabrał się z naukę j. angielskiego. Nawiasem chciałbym stwierdzić że wgrywając program widziałem język czeski mimo że populacja tego narodu nie jest taka jak naszego.
    Wojtek: Trochę sprzętu jest, ale mało czasu.

  2. #2

    Domyślnie

    Instrukcji to raczej nikt nie napisze, ale użytkownicy którzy dobrze opanowali ten soft mogliby trochę rad w takim wątku zamieścić. Sam chętnie poczytam
    W kilku wątkach napisano już trochę, ale gdyby rozwinąć temat "Instrukcji Capture One LE" byłoby wszystko w jednym miejscu.
    Na początku trzeba zacząć od ustawień preferencji w tym programie... (liczę na rozwinięcie tematu)

    Pozdrawiam
    Jacek
    dwie różne puszki - "staruszki" kilka jasnych szkieł, błysk, torba i dobre chęci

  3. #3

    Domyślnie

    Bardzo liczę na rozwinięcie tego tematu. Dzwoniłem do dystrybutora tego programu ale nie mają nawet uproszczonej broszury. Nie znalazłem też książek.
    Wojtek: Trochę sprzętu jest, ale mało czasu.

  4. #4

    Domyślnie

    No to czekamy na odzew...
    dwie różne puszki - "staruszki" kilka jasnych szkieł, błysk, torba i dobre chęci

  5. #5

    Domyślnie

    Postaram sie wieczorem cos napisac dla poczatkujacych.

    Skrocony przewodnik (na podstawie materialow PhaseOne) jest pod linkiem:
    http://fotogalleria.info/pub/phaseonele.pdf
    Ostatnio edytowane przez gALL ; 27-03-2007 o 21:08

  6. #6

    Domyślnie

    A może w wolne świąteczne dni ktoś napisze kilka zdań na ten temat. Zdrowych i wesołych Świąt!
    Wojtek: Trochę sprzętu jest, ale mało czasu.

  7. #7

    Domyślnie

    tutaj pisałem taką instrukcję "step by step":
    http://forum.nikon.org.pl/showthread.php?t=3706&page=2

    A przy okazji - po ponad rocznym używaniu tego softu stwierdzam że jest upierdliwy pod jednym względem - jajakolwiek aktualizacja systemu operacyjnego powoduje, że oprogramowanie przechodzi w stan "trialowy", trzeba je na nowo zarejestrować a ilość dopuszczalnych rejestracji = 2, więc piszesz do producenta żeby Ci pozwolili znów zarejestrować a po paru miesiącach, jak komputer wgra sobie kolejną aktualizację, sytuacja się znów powtarza i tak wkoło Wojtek.

    Dlatego chyba zrezygnuję i za radą KrzysztofaJOT przejdę na NC (NX).
    Ostatnio edytowane przez Grześ Pseudonim ; 09-04-2007 o 07:08
    Pozdrawiam - Grzegorz
    A co w torbie? D300 i trochę szpargałów

  8. #8

    Domyślnie

    Bardzo dziękuję. Wcześniej nie znalazłem tego wątku.
    Wojtek: Trochę sprzętu jest, ale mało czasu.

  9. #9
    Oszczędny w słowach
    Dołączył
    03 2007
    Miasto
    małopolska
    Posty
    201

    Domyślnie

    mam problem....
    capture one LE aktywowany.

    Nie widzi mi w ogóle NEFów, ani TIFFów...

    wybieram folder gdzie mam NEFy i nic, żadnych miniaturek zdjęć, nic... jak są JPG to wszystko ok.

    Co się schrzaniło ?
    Nikon D40 + Nikkor 18-70. Dopiero zaczynam zabawę z rysowaniem światłem jestem kompletnym amatorem.

  10. #10

    Domyślnie

    Też opiszę swój problem z CaptureOne (swoją drogą może powinienem stworzyć w tym celu nowy wątek?).

    Wywoluję sobie NEFa w CaptureOne, po czym otwieram JPGa w czymkolwiek (np. Picasa albo xnView). Zdjęcie jest zauważalnie ciemniejsze, niż w CaptureOne. Próbowałem bodaj dwóch różnych profili kolorów na outpucie (mam też ustawiony w C1 profil mojego monitora), próbowałem też embedować (jest na to polskie słowo?) profil w pliku, i nic.
    Dodam jeszcze, że wywołując w UFRAW nie mam tego typu problemów: jest "WYSIWYG" - co w UFRAW, to później w JPGu. Bardziej czuję, niż wiem, że problem dotyczy w jakiś sposób profili icc - ale niezbyt wiem, jak go rozwiązać...

Strona 1 z 3 123 OstatniOstatni

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •