Close

Pokaż wyniki od 1 do 8 z 8
  1. #1

    Domyślnie D750 i dziwny przypadek z Sigmą EX 85/1.4

    Trochę szukałem na forum - nie znalazłem ale jeśli jest już ów problem gdzieś opisany to będę wdzięczny za podpowiedź.
    Otóż moje dwa D750 bardzo dobrze współpracowały z rzeczoną Sigmą EX 85/1.4 - ostrość od 1.4 i trafianie w punkt. Jakiś czas temu (raczej niedawno) zauważyłem, że po zapięciu obiektywu do aparatu autofokus nie startuje - wypięcie i ponowne zapięcie obiektywu rozwiązywało problem. I tak się działo w obu aparatach.
    Aż przyszedł dzień, że wypinanie i ponowne podpinanie nie pomogło. W lokalnym zakładzie (Lublin, Fotonaprawa) obiektyw został podpięty do dx-owej puszki i śmiagał jak chciał i ile chciał. Pan dodatkowo podczyścił styki ale pomogło tylko na chwilę, przez którą byłem w zakładzie. U kolegi na D7200 śmiga. Zrobiłem test z D600 - też śmiga - ostrzy i trafia. Przekładam do moich D750 i nic się nie dzieje. Tzn. sporadycznie zaraz po przepięciu z innej puszki autofokus rusza ale nie ma żadnej prawidłowości. Inne obiektywy (w tym Sigma art) współpracują z D750kami bez problemu. Tak, wiem - mogę jeszcze sprawdzić z całkiem inną D750ką
    Ale może póki co ktoś coś podpowie?
    .
    Współprodukuję http://fotoeseje.blox.pl/html i http://lubelskie.blox.pl/html... raz lepiej raz gorzej...

  2. #2

    Domyślnie

    Cytat Zamieszczone przez PiotrPJ Zobacz posta
    Trochę szukałem na forum - nie znalazłem ale jeśli jest już ów problem gdzieś opisany to będę wdzięczny za podpowiedź.
    Otóż moje dwa D750 bardzo dobrze współpracowały z rzeczoną Sigmą EX 85/1.4 - ostrość od 1.4 i trafianie w punkt. Jakiś czas temu...
    "czy jakiś czas temu' to był moment że aktualizowałeś soft w aparacie?
    zajrzyj może tutaj http://forum.nikoniarze.pl/showthread.php?t=268940
    Ostatnio edytowane przez maxwawa ; 29-11-2017 o 23:01

  3. #3

    Domyślnie

    Wydaje mi się, że taka jest właśnie przypadłość D750. Mam podobnie z Nikkorem 28-70/2.8. Raz na miesiąc w trakcie użytkowania AF przestaje reagować. Odpięcie i podpięcie szkła ponownie rozwiązuje problem. Temat akurat w przypadku 28-70/2.8 poruszany w internecie na forach zagranicznych (w duecie z D750). Z innymi szkłami D750 nie sprawia problemów.

  4. #4

    Domyślnie

    Cytat Zamieszczone przez maxwawa Zobacz posta
    "czy jakiś czas temu' to był moment że aktualizowałeś soft w aparacie?
    [/url]
    nie, owa przypadłość pojawiła się w bardzo dużej odległości czasowej od aktualizacji

    i dyskusję spod linku czytałem - u mnie jak zaczyna fiksować autofokus to i nie ma ostrzenia przez LV - jak autofokus działa to i z LV jest ok

    - - - - kolejny post - - - - - -

    Cytat Zamieszczone przez lukasz.antoniak Zobacz posta
    Mam podobnie z Nikkorem 28-70/2.8. Temat akurat w przypadku 28-70/2.8 poruszany w internecie na forach zagranicznych (w duecie z D750). Z innymi szkłami D750 nie sprawia problemów.
    u mnie z kolei z tym szkłem hula rewelacyjnie
    Problem miałeś od początku posiadania sprzętu? czy pojawił się w wyniku czegoś?
    Ostatnio edytowane przez PiotrPJ ; 30-11-2017 o 01:34
    .
    Współprodukuję http://fotoeseje.blox.pl/html i http://lubelskie.blox.pl/html... raz lepiej raz gorzej...

  5. #5

    Domyślnie

    Od początku posiadania. Na kolegi D700 moja 28-70/2.8 też działa bez problemów. Co prawda miał ją tylko przez tydzień, więc może problem po prostu nie wystąpił.

  6. #6

    Domyślnie

    Cytat Zamieszczone przez lukasz.antoniak Zobacz posta
    Od początku posiadania. Na kolegi D700 moja 28-70/2.8 też działa bez problemów. Co prawda miał ją tylko przez tydzień, więc może problem po prostu nie wystąpił.
    szukając cały czas podobieństw i prawidłowości - problem z Twoim 28-70 pojawił się po tym, jak przejąłeś po korzystaniu przez kolegę?
    wpadam w paranoję bo u mnie problem pojawił się jak 85ka wróciła od po wypożyczeniu koledze (kolega zachwycony, nie odnotował żadnych problemów)
    Ostatnio edytowane przez TOP67 ; 08-12-2017 o 08:23 Powód: literówka
    .
    Współprodukuję http://fotoeseje.blox.pl/html i http://lubelskie.blox.pl/html... raz lepiej raz gorzej...

  7. #7

    Domyślnie

    No niestety nie. Z tego co pamiętam zawiesił mi się kilka razy przed wypożyczeniem.

  8. #8

    Domyślnie

    Może komuś pomoże - rozwiązanie zasugerował kolega idzikomD300 i okazało się zaskakujące - pomogła wymiana kart (sdhc), których używam/używałem. Nie wiem tylko do końca, czy coś się tam zagnieździło, czy się na tyle zużyły, że się jakieś przepięcie na nich robi.
    Ostatnio edytowane przez TOP67 ; 08-12-2017 o 18:03
    .
    Współprodukuję http://fotoeseje.blox.pl/html i http://lubelskie.blox.pl/html... raz lepiej raz gorzej...

Podobne wątki

  1. Dziwny przypadek z D3 i 400 mm
    By phantomek in forum Serwis
    Odpowiedzi: 5
    Ostatni post / autor: 03-10-2014, 14:29
  2. FF/BF - dziwny przypadek
    By Jacek_Z in forum Nikon DSLR - D100 - D850, Df
    Odpowiedzi: 10
    Ostatni post / autor: 20-05-2011, 11:06
  3. D90 - dziwny przypadek działania AF
    By wrocek in forum Nikon DSLR - D40-D90 i D3000-D7500
    Odpowiedzi: 26
    Ostatni post / autor: 30-11-2009, 20:39
  4. dziwny przypadek z laptopem...
    By shaddixx in forum Komputery
    Odpowiedzi: 16
    Ostatni post / autor: 06-10-2009, 15:32
  5. NIKON d70s R.I.P. ? dziwny przypadek
    By michal.karolak1@gmail.com in forum Nikon DSLR - D40-D90 i D3000-D7500
    Odpowiedzi: 14
    Ostatni post / autor: 12-07-2009, 02:53

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •