Close

Pokaż wyniki od 1 do 4 z 4
  1. #1

    Domyślnie C1 Pro 10 - dziwne zachowanie + problemy z aktywacją

    Podczas edycji zdjęć w głównym oknie podglądu niektóre zdjęcia dziwnie się wyświetlają. Część obrazka (połowa lub czwarta część) całkowicie odbiega od reszty. Po powiększeniu do 30% i więcej, problem znika.
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	c1.jpg
Wyświetleń:	93
Rozmiar:	30,1 KB
ID:	1121

    Sprawiłem sobie nowy komputer i zainstalowałem sobie C1 Pro 10 (aktualizowany z C1 Pro . Zainstalowałem, aktywowałem i chodziło. Po ponownej instalacji systemu (W10) na tym samym komputerze w trakcie próby aktywowania produktu pojawił się komunikat, że limit aktywacji wyczerpał się.
    Zgodnie z instrukcją dezaktywowałem/anulowałem wcześniejsze aktywacje (chyba ze dwie) i ponowna aktywacja się powiodła przy czym widziałem, że dostępna jest jeszcze jedna. Dwa dni później uruchamiam program i pojawia sie komunikat, że program jest dezaktywowany.
    Wpisałem ponownie klucz produktu i działa, ale kto wie jak długo.

    - - - - kolejny post - - - - - -

    Nie mogę edytować wpisu...?
    Miało być aktualizowany z C1 Pro 8
    Ostatnio edytowane przez Jolania ; 14-11-2017 o 09:18
    D70s + D300 + D700 + D750 + S35/1,4 + N50/1,8 + N24-70/2,8 + N70-200/2,8 VRII + SB-800 + SB-900 + Zenit 122 + SLIK PX RO 500D

  2. #2

    Domyślnie

    Cytat Zamieszczone przez Jolania Zobacz posta
    Podczas edycji zdjęć w głównym oknie podglądu niektóre zdjęcia dziwnie się wyświetlają. Część obrazka (połowa lub czwarta część) całkowicie odbiega od reszty. Po powiększeniu do 30% i więcej, problem znika.
    Preferencje / Ogólne - wyłącz akcelerację sprzętową (OpenCL).
    FF (Fuji + Fuji)

  3. #3

    Domyślnie

    Chyba pomogło. Wielkie dzięki za pomoc. Już straciłem nadzieję, że ktoś pomoże...
    D70s + D300 + D700 + D750 + S35/1,4 + N50/1,8 + N24-70/2,8 + N70-200/2,8 VRII + SB-800 + SB-900 + Zenit 122 + SLIK PX RO 500D

  4. #4

    Domyślnie

    C1 10. Nowe dziwne zjawisko. Obrabiam kolejne zdjęcia z wcześniej już rozpoczętego folderu. Zamykam program, otwieram kilka chwil później, a ostatnio robione zdjęcia są nieruszone. Te wcześniej robione zmiany zachowały. Czasem też program zamyka się kilka minut wyświetlając napis "saving...", innym razem zamyka się niemal natychmiast.
    D70s + D300 + D700 + D750 + S35/1,4 + N50/1,8 + N24-70/2,8 + N70-200/2,8 VRII + SB-800 + SB-900 + Zenit 122 + SLIK PX RO 500D

Podobne wątki

  1. Dziwne zachowanie AF w D300
    By RaStro in forum Nikon DSLR - D100 - D850, Df
    Odpowiedzi: 5
    Ostatni post / autor: 19-05-2008, 13:56
  2. POlar B+W MRC i dziwne zachowanie
    By wywar in forum Filtry, konwertery, pierścienie
    Odpowiedzi: 14
    Ostatni post / autor: 09-04-2008, 17:16
  3. D70 - dziwne zachowanie - raczej awaria
    By tladyko in forum Nikon DSLR - D40-D90 i D3000-D7500
    Odpowiedzi: 11
    Ostatni post / autor: 25-08-2006, 16:44
  4. Dziwne zachowanie AF
    By Trutta in forum Nikon DSLR - D100 - D850, Df
    Odpowiedzi: 7
    Ostatni post / autor: 18-07-2006, 21:47
  5. nikon d50-dziwne zachowanie
    By zbynek in forum Nikon DSLR - D40-D90 i D3000-D7500
    Odpowiedzi: 5
    Ostatni post / autor: 10-05-2006, 15:44

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •