Close

Strona 69 z 92 PierwszyPierwszy ... 1959676869707179 ... OstatniOstatni
Pokaż wyniki od 681 do 690 z 916
  1. #681
    Oszczędny w słowach
    Dołączył
    08 2012
    Miasto
    Górny Śląsk
    Posty
    49

    Domyślnie

    Mam pytanie odnośnie programu, bo właśnie testuje wersję próbną.

    Czy normalne jest, że zdjęcie traci na jakości przy stosowaniu gotowych filtrów czy po prostu coś źle robię?

    Poniżej porównanie. Po lewej po zastosowaniu efektu, po prawej przed obróbką.

  2. #682
    Rozmowny Konto PREMIUM Awatar MareckiMarek
    Dołączył
    05 2006
    Miasto
    Warszawa, Radom
    Posty
    565

    Domyślnie

    Cytat Zamieszczone przez Ze[N] Zobacz posta
    Mam pytanie odnośnie programu, bo właśnie testuje wersję próbną.

    Czy normalne jest, że zdjęcie traci na jakości przy stosowaniu gotowych filtrów czy po prostu coś źle robię?
    To po lewej wygląda jakby zostało zapisane z niską kompresją JPG, filtry nie mają tutaj nic do rzeczy.
    Podaj jakie ustawienia zostały zastosowane na zdjęciu.

  3. #683

    Domyślnie

    Dawno temu dostałem klucz w formie pliku .k2, ale było to jeszcze za czasów Machinery 1. Czy dalej mogę go używać w wersji 2? Umieszczenie pliku w katalogu programu nie aktywuje go.
    duzy brzydki nikon i mala ladna sigma dp1

  4. #684
    Rozmowny Konto PREMIUM Awatar MareckiMarek
    Dołączył
    05 2006
    Miasto
    Warszawa, Radom
    Posty
    565

    Domyślnie

    Cytat Zamieszczone przez igsux3 Zobacz posta
    Dawno temu dostałem klucz w formie pliku .k2, ale było to jeszcze za czasów Machinery 1. Czy dalej mogę go używać w wersji 2? Umieszczenie pliku w katalogu programu nie aktywuje go.
    Klucz od 1 nie działa z 2, a aktualizacje są darmowe przez rok. Jeśli chcesz używać 2, możesz zrobić upgrade za 50% ceny nowej licencji (49zł).

  5. #685

    Domyślnie

    A ja zapytam tutaj, bo niestety na email wysłany na hpd@mechineryhdr.com nie dostałem odpowiedzi. Testowałem Natural w wersji 2.7 i tam działały mi presety. Zakupiłem program, zainstalowałem wersję 2.8 ale presetów już u nie widać. Co może być przyczyną?

  6. #686
    Rozmowny Konto PREMIUM Awatar MareckiMarek
    Dołączył
    05 2006
    Miasto
    Warszawa, Radom
    Posty
    565

    Domyślnie

    Cytat Zamieszczone przez Yanek Zobacz posta
    A ja zapytam tutaj, bo niestety na email wysłany na hpd@mechineryhdr.com nie dostałem odpowiedzi. Testowałem Natural w wersji 2.7 i tam działały mi presety. Zakupiłem program, zainstalowałem wersję 2.8 ale presetów już u nie widać. Co może być przyczyną?
    Nie dostałem żadnego e-maila. Kiedy wysyłałeś?

  7. #687

    Domyślnie

    Cytat Zamieszczone przez MareckiMarek Zobacz posta
    Nie dostałem żadnego e-maila. Kiedy wysyłałeś?
    18 lipca g. 18:45

  8. #688

    Domyślnie

    Czy ktoś się spotkał z taką przypadłością.Regulując suwakami w panelu po lewej przy przetwarzaniu część elementów znika i wyświetlają się pojedynczo gdy najedzie się w miejsce gdzie powinny się znajdować. Oto screen

    [IMG][/IMG]

  9. #689
    Rozmowny Konto PREMIUM Awatar MareckiMarek
    Dołączył
    05 2006
    Miasto
    Warszawa, Radom
    Posty
    565

    Domyślnie

    Cytat Zamieszczone przez --Richie-- Zobacz posta
    Czy ktoś się spotkał z taką przypadłością.Regulując suwakami w panelu po lewej przy przetwarzaniu część elementów znika i wyświetlają się pojedynczo gdy najedzie się w miejsce gdzie powinny się znajdować. Oto screen
    Coś takiego potrafi się zrobić gdy prawy panel nie jest zadokowany na stałe a w trybie auto-hide. Jest to jakiś błąd w zewnętrznej bibliotece GUI ale spróbuję jakoś to obejść.
    Tymczasowo możesz wyłaczyć auto-hide ikonką pinezki na uchwycie okna "Przetwarzanie".
    Ostatnio edytowane przez MareckiMarek ; 08-08-2013 o 13:08

  10. #690

    Domyślnie

    Cytat Zamieszczone przez MareckiMarek Zobacz posta
    Coś takiego potrafi się zrobić gdy prawy panel nie jest zadokowany na stałe a w trybie auto-hide. Jest to jakiś błąd w zewnętrznej bibliotece GUI ale spróbuję jakoś to obejść.
    Dzięki serdeczne za info,oto chodziło....wolę mieć na stałe wiec problem jak dla mnie rozwiązany.Jakby co to masz przetestowane,że wystąpił taki problem

Strona 69 z 92 PierwszyPierwszy ... 1959676869707179 ... OstatniOstatni

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •