Wróć   Nikoniarze.pl - Forum fotograficzne > Sprzęt i akcesoria > Lampy błyskowe
Zarejestruj się Blogi FAQ/Regulamin Lista użytkowników Kalendarz Oznacz fora jako przeczytane


Odpowiedz
 
Narzędzia Tematu Wygląd
Stary 11-02-2010, 17:54   #101
adolfik9501
Gaduła
 
Awatar adolfik9501
 
Zarejestrowany: 05 2007
Miasto: Księstwo Bielsko-Biała
Postów: 3693
Domyślnie

Cytat:
Napisał lazik_s Zobacz post
Widzę, że nikt nie bardzo wie czy coś zostało poprawione. Mam di866 w testach z numerkiem 9B1454170 czyli zgodnie z info z zacytowanego z nowym softem.

Trzeba pozbierać błędy i sprawdzić czy w nowym jest poprawione działanie lampy. Pierwsze błyski są optymistyczne.
Sprawdź jak się spisuje w różnych konfigach w CLS/AWL, oraz tryb AutoFP (HSS) zdalnie.

EDIT: Z maila do (i od) Nissina - źródło flickr

Regarding to your questions, please see below:

1)When flash set to Wireless Remote mode and I press the Pilot/Test button, the flash gives out a very loud buzz and flash turn on for long time like a flashlight and does not give out a test flash. This problem does not happen with other modes.

Answer: This is “Modeling light” when press the Pilot button and the Di866 set to Wireless Remote Mode.

2)In wireless remote mode, if the Di866 is in group B and group A is set on -- on D90 and I use my commander function on my D90, if I set +/- compensation on the Commander screen, the Di866 does not adjust flash power. If group A is set to TTL instead of -- on commander on D90 (even when no flash is on group A), the +/- compensation works. If Di866 is set on group A, the problem is not there. Another user has found the same problem.

Answer: We’ve already found the problem and studying the download program for update. It needs several weeks to do. We will inform and release to our website once the firmware confirmed.

3)When Di866 and SB-900 set to Group A on wireless remote mode, the SB-900 does not fire and sound an error tone. No problem when Di866 and SB-900 set to Group B. Using Nikon D90.

Answer: This is caused by the pre-flash timing is different Di866 & SB-900. We suggest you may adjust the angles. And we will try to
fix the problem.

4)When using only Di866 in Group A and no other flash but set Group B to TTL in Commander D90 mode, the picture is overexposed badly. If Group B set to -- in Commander D90 mode, picture is OK. If Di866 in Group B but no flash in Group A and set to TTL or --, picture is OK.

Answer: We’ve already found the problem and will try to fix it. Please off Group B (not using TTL) to avoid overexposed when there is no flash B on.
__________________
Kiedy wszystkie znane metody zawiodą przeczytaj instrukcję obsługi...
"I właściwie kto wódki nie pije ten jest wywrotowcem, tak
Świadomie uszczuplającym dochody państwa - bezideowcem"

Ostatnio edytowane przez adolfik9501 : 11-02-2010 - 18:04.
adolfik9501 jest offline   Odpowiedź z Cytatem
Stary 11-02-2010, 20:11   #102
PopaY
Rozmowny
 
Awatar PopaY
 
Zarejestrowany: 10 2009
Miasto: Khumjung
Postów: 543
Domyślnie

Nie chodziło chyba o wklejenie angielskiego tekstu Wiesz, że każdy zainteresowany potrafi to przeczytać
PopaY jest offline   Odpowiedź z Cytatem
Stary 11-02-2010, 20:25   #103
lazik_s
Rozmowny
 
Zarejestrowany: 10 2009
Miasto: PLandia
Postów: 369
Domyślnie

ad1. nie widzę znaczącej różnicy w buzzie między trybami. Na wszystkich jest słyszalny ale nie bardzo głośny. Powiedziałbym nawet, że na wireless remote jest najcichszy.
ad2. Nadal istnieje.
ad3. Nie mam SB900 więc nie sprawdzę.
ad4. Na moje oko jest OK
lazik_s jest offline   Odpowiedź z Cytatem
Stary 11-02-2010, 20:25   #104
adolfik9501
Gaduła
 
Awatar adolfik9501
 
Zarejestrowany: 05 2007
Miasto: Księstwo Bielsko-Biała
Postów: 3693
Domyślnie

Cytat:
Napisał PopaY Zobacz post
Nie chodziło chyba o wklejenie angielskiego tekstu Wiesz, że każdy zainteresowany potrafi to przeczytać
Chciał wiedzieć co ma sprawdzić, więc ma. Działanie w CLS które było do dupy, jak i czy pojawił się tryb AutoFP zdalnie.

lazik_s czyli wynika, że nic nie poprawili. Sprawdź jeszcze synchro z krótkimi czasami w CLS/AWL.

EDIT: pkt 3 dotyczy (chyba) pracy z różnymi lampami w CLS nie koniecznie SB900...
__________________
Kiedy wszystkie znane metody zawiodą przeczytaj instrukcję obsługi...
"I właściwie kto wódki nie pije ten jest wywrotowcem, tak
Świadomie uszczuplającym dochody państwa - bezideowcem"

Ostatnio edytowane przez adolfik9501 : 11-02-2010 - 20:28.
adolfik9501 jest offline   Odpowiedź z Cytatem
Stary 11-02-2010, 20:55   #105
lazik_s
Rozmowny
 
Zarejestrowany: 10 2009
Miasto: PLandia
Postów: 369
Domyślnie

Cytat:
Napisał adolfik9501 Zobacz post
lazik_s czyli wynika, że nic nie poprawili.
Raczej ad1 i ad4 jest poprawione.

Cytat:
Napisał adolfik9501 Zobacz post
Sprawdź jeszcze synchro z krótkimi czasami w CLS/AWL.
Obawiam się, że jestem jak na razie za cienki w uszach by to sprawdzić.

Cytat:
Napisał adolfik9501 Zobacz post
EDIT: pkt 3 dotyczy (chyba) pracy z różnymi lampami w CLS nie koniecznie SB900...
Niestety nie mam innej lampy. To jest moja pierwsza i jedyna.
lazik_s jest offline   Odpowiedź z Cytatem
Stary 11-02-2010, 22:07   #106
adolfik9501
Gaduła
 
Awatar adolfik9501
 
Zarejestrowany: 05 2007
Miasto: Księstwo Bielsko-Biała
Postów: 3693
Domyślnie

Cytat:
Napisał lazik_s Zobacz post
(...)
Obawiam się, że jestem jak na razie za cienki w uszach by to sprawdzić.
(...)
Skoro tak twierdzisz... ale powiedz w takim razie jak sprawdziłeś, że np. p4 jest OK skoroś w uszach cienki
__________________
Kiedy wszystkie znane metody zawiodą przeczytaj instrukcję obsługi...
"I właściwie kto wódki nie pije ten jest wywrotowcem, tak
Świadomie uszczuplającym dochody państwa - bezideowcem"
adolfik9501 jest offline   Odpowiedź z Cytatem
Stary 11-02-2010, 22:48   #107
lazik_s
Rozmowny
 
Zarejestrowany: 10 2009
Miasto: PLandia
Postów: 369
Domyślnie

Cytat:
Napisał adolfik9501 Zobacz post
Skoro tak twierdzisz... ale powiedz w takim razie jak sprawdziłeś, że np. p4 jest OK skoroś w uszach cienki
Ustawiłem aparat z lampą według opisu i cyknąłem fotkę. Oceniłem ją później organoleptycznie ze względu na "the picture is overexposed badly"
lazik_s jest offline   Odpowiedź z Cytatem
Stary 11-02-2010, 22:57   #108
adolfik9501
Gaduła
 
Awatar adolfik9501
 
Zarejestrowany: 05 2007
Miasto: Księstwo Bielsko-Biała
Postów: 3693
Domyślnie

To według opisu w instrukcji obsługi do body ustaw co trza i sprawdź czy AutoFP działa zdalnie
__________________
Kiedy wszystkie znane metody zawiodą przeczytaj instrukcję obsługi...
"I właściwie kto wódki nie pije ten jest wywrotowcem, tak
Świadomie uszczuplającym dochody państwa - bezideowcem"
adolfik9501 jest offline   Odpowiedź z Cytatem
Stary 12-02-2010, 08:06   #109
lazik_s
Rozmowny
 
Zarejestrowany: 10 2009
Miasto: PLandia
Postów: 369
Domyślnie

Cytat:
Napisał adolfik9501 Zobacz post
To według opisu w instrukcji obsługi do body ustaw co trza i sprawdź czy AutoFP działa zdalnie
Po raz kolejny powtórzę: Nissin to jest moja jedyna lampa a zgodnie z opisem producenta AutoFP nie działa z wbudowaną, więc czym mam niby wysterować błysk? Chyba że czegoś nie rozumiem.
Dodatkowo według samego producenta Nissin współpracuje w HS tylko w trybach A i TTL, czyli opcja wireless odpada i pozostaje praca na sankach w tym trybie. W przypadku pracy lampy w trybie A według mnie HS nie działa. W TTLu wszystko wygląda OK.

Ostatnio edytowane przez lazik_s : 12-02-2010 - 08:27.
lazik_s jest offline   Odpowiedź z Cytatem
Stary 16-02-2010, 15:26   #110
olga7
Oszczędny w słowach
 
Zarejestrowany: 08 2006
Miasto: oborniki wlkp.
Postów: 15
Domyślnie

To ja zapytam.Czy to może być wina lampy,że w trudnych warunkach(pulsujące światła) na wspomaganie czekam dobre dwie sekundy od wciśnięcia spustu migawki>D5000 i di866.
PO około 200 zdjęciach lampa się zacina.Nie to,ze sie łaDUJE DŁUŻEJ,TYLKO ZWYCZAJNIE ZAWIESZA,nie moge nawet resetować.
Dodatkowy palnik dla mnie nieprzydatny,mocno przepala pierwszy plan,w zasadzie korzystam tylko z manuala,wyłączyła opcję obrotowego wyświetlacza,myślałam,że to jest przyczyna zawieszania się lampy-niestety nie.
Nie polecam.Jest energooszczędna dość,to fakt.
Aha,co znaczy napis na wyświetlaczu-overhead?Poluzowana głowica?
__________________
Olga
olga7 jest offline   Odpowiedź z Cytatem
Odpowiedz


Narzędzia Tematu
Wygląd

Zasady Postowania
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Włączony
UśmieszkiWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony
Przejdź do forum


Czasy w strefie GMT +2. Teraz jest 06:45.


Właściciel forum: FOMAG Sp. z o.o.; Gdańsk 80-215, Z.Czubińskiego 9/U9; KRS 0000341593

Serwis wykorzystuje pliki cookies w celach reklamowych, statystycznych i do personalizacji stron.
Możesz wyłączyć używanie plików cookies w ustawieniach przeglądarki internetowej jednak może to utrudnić korzystanie z serwisu!
Więcej informacji w Polityce dot. cookies.